버젼 충돌 해결

반응형
반응형


현재 작업하는 캐드 파일의 경우 저장 옵션에서 2013 버전으로 저장되었습니다.


협업을 할 경우, 버전의 문제로 열리지가 않을 경우 가끔 버전을 낮추어 달라고 요청하는 경우가 있습니다. 


이때 발생하는 문제는 다음과 같습니다.


- 버젼 충돌

화면이 잘 보이지는 않지만 다음과 같은 메세지가 뜹니다.



이 도면에는 이전 버전에서 지원하지 않는 사용자 객체가 포함되어 있습니다.


즉, 프록시 객체를 알아야 합니다.


프록시 객체 : 프록시 객체는 사용자 객체를 작성한  ObjectARX 응용프로그램을 AutoCAD, AutoCAD LT 또는 다른 호스트 응용프로그램에서 사용할 수 없을 때 사용자 객체를 대체


도움말을 참고하세요










반응형
LIST

댓글(0)

Designed by JB FACTORY